Introduction
Groups (2)
Pinned Items
Recent Activities
  • Hello all,

    I just recently installed the GitHub version of this software on my site:  http://www.uhearttrollgate.com/public_html/PhoenixBBL/

    Upon opening the page to set the League Preferences, I get the following:


    Warning: fopen(/home/uhearttr/public_html/PhoenixBBL/css/league_override_1.css): failed to open stream: No such file or directory in /home/uhearttr/public_html/PhoenixBBL/lib/class_filemanager.php on line 42

    Warning: fclose() expects parameter 1 to be resource, boolean given...
    Hello all,

    I just recently installed the GitHub version of this software on my site:  http://www.uhearttrollgate.com/public_html/PhoenixBBL/

    Upon opening the page to set the League Preferences, I get the following:


    Warning: fopen(/home/uhearttr/public_html/PhoenixBBL/css/league_override_1.css): failed to open stream: No such file or directory in /home/uhearttr/public_html/PhoenixBBL/lib/class_filemanager.php on line 42

    Warning: fclose() expects parameter 1 to be resource, boolean given in /home/uhearttr/public_html/PhoenixBBL/lib/class_filemanager.php on line 45

    Notice: Undefined index: forum_url in /home/uhearttr/public_html/PhoenixBBL/modules/leaguePref/class_league_pref.php on line 167



    When I try to make basic changes to the League Preferences, I get the following result:


    Notice: Undefined index: p_tour in /home/uhearttr/public_html/PhoenixBBL/modules/leaguePref/class_league_pref.php on line 389

    Oh Noes! The league administration module has failed the ptid!=stid check. Please alert your administrator!
    League Phoenix Blood Bowl League
    Warning: fopen(/home/uhearttr/public_html/PhoenixBBL/css/league_override_1.css): failed to open stream: No such file or directory in /home/uhearttr/public_html/PhoenixBBL/lib/class_filemanager.php on line 42

    Warning: fclose() expects parameter 1 to be resource, boolean given in /home/uhearttr/public_html/PhoenixBBL/lib/class_filemanager.php on line 45

    Notice: Undefined index: forum_url in /home/uhearttr/public_html/PhoenixBBL/modules/leaguePref/class_league_pref.php on line 167


    Can anyone help? Why is this erroring out? There was no error in the install - everything went normally.
    More
    0
    0
    0
    0
    0
    0
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  •   bmhimeba commented on this post about 4 months ago
    Howdy...

    Odd issues after upgrading to the newest NAF Patch...

     http://pbbl.uhearttrollgate.com/index.php?section=main

    Can anyone help me out?
    0
    0
    0
    0
    0
    0
    • To specify - odd header error:

      Notice: Undefined index: Bretonnia in /home/uhearttr/public_html/pbbl/header.php on line 94

      Also, some races are shoTo specify - odd header error:

      Notice: Undefined index: Bretonnia in /home/uhearttr/public_html/pbbl/header.php on line 94

      Also, some races are showing:as not updated to DZ2....
        More ...
      0
      0
      0
      0
      0
      0
      Reported
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  •   bmhimeba commented on this post about 6 months ago
    Hello all! I've got the patch - is there a link for the initial install package?
    • Much appreciated... tried to install and got the following errors:

      Notice: Undefined variable: argv in /home/uhearttr/public_html/testpbbl/install.phMuch appreciated... tried to install and got the following errors:

      Notice: Undefined variable: argv in /home/uhearttr/public_html/testpbbl/install.php on line 30

      Warning: mysql_connect(): php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/uhearttr/public_html/testpbbl/lib/mysql.php on line 573

      Warning: mysql_connect(): php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/uhearttr/public_html/testpbbl/lib/mysql.php on line 573
      Could not connect to the MySQL server.

      Is the MySQL server running?
      Are the settings in settings.php correct?
      Is PHP set up correctly?


      I made the SQL database, the user - gave Create Routine, as per the instructions. Added the correct username, SQL DB and all in the settings file...

      What am I missing?
        More ...
      0
      0
      0
      0
      0
      0
      Reported
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • bmhimeba joined the group, OBBLM Support Desk
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • bmhimeba joined the group, Welcome to the site!
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
  • bmhimeba just registered on the site
    Post is under moderation
    Stream item published successfully. Item will now be visible on your stream.
There are no activities here yet
Unable to load tooltip content.